Articles of गूगल प्ले सेवाओं

एंड्रॉइड स्टूडियो: "निष्पादन कार्य के लिए असफल": ऐप: मर्ज डिबग संसाधन संसाधित करें "यदि प्रोजेक्ट को ड्राइव सी पर बनाया गया है:

मैंने अपने मौजूदा प्रोजेक्ट में निर्भरता के रूप में Google Play सेवाओं को जोड़ा। अगर मैं सी: ड्राइव पर प्रोजेक्ट को सहेजता हूं, तो मुझे परियोजना को सिंक्रनाइज़ करते समय निम्न त्रुटि मिलती है: Error: Execution failed for task ':app:mergeDebugResources'. > Error: Failed to run command: C:\Program Files (x86)\Android\android-studio\sdk\build-tools\android-4.4.2\aapt.exe s -i C:\Users\ashokp\Desktop\Studio\AndroidV2SDK_AndroidStudioFormat\Google Play Services\SampleApplication\AndroidV2SDKSampleApp_GooglePlayServices\app\build\exploded-aar\com.google.android.gms\play-services\4.3.23\res\drawable-hdpi\common_signin_btn_text_focus_light.9.png -o […]

इम्यूलेटर में Google Play सेवाएं अपडेट करना

मैं Google Play पर इस तरह के कई प्रश्नों के माध्यम से चला गया हूं, मैं एंड्रॉइड 4.2.2 एपीआई 17 का उपयोग कर रहा हूं। मेरे ऐप को Google Play सेवाएं 8.1 की आवश्यकता है, यह ठीक संकलित है और जब यह एमुलेटर पर चलता है तो यह संदेश दिखाता है कि 'आपको अपनी Google […]

Com.google.android.gms नहीं मिल सका: प्ले-सेवाओं: 3.1.5 9 3.2.25 4.0.30 4.1.32 4.2.40 4.2.42 4.3.23 4.4.52 5.0.77 5.0.8 9 5.2.08 6.1। 11 6.1.71 6.5.87

ग्रेजले के माध्यम से खेल सेवाओं को संदर्भित करना मेरे लिए काम करना बंद कर दिया – इसे उबला हुआ – यहां तक ​​कि मैंने पहले स्थान पर एक संदर्भ के रूप में इस्तेमाल किया नमूना काम करना बंद कर दिया: https://plus.google.com/+AndroidDevelopers/posts/4Yhpn6p9icf FAILURE: Build failed with an exception. * What went wrong: A problem occurred […]

मैं एंड्रॉइड स्टूडियो में एक एंड्रॉइड एप्लिकेशन कैसे बना सकता हूं जो Google मैप्स एपीआई वी 2 का उपयोग करता है?

एंड्रॉइड स्टूडियो में GoogleMap के साथ एक ऐप बनाने की कोशिश करते हुए मुझे बहुत परेशानी हो रही है। मैंने निम्नलिखित के साथ (लगभग) ईक्लीपस का उपयोग करके मेरे आईडीई के रूप में निम्नलिखित मुद्दों का पालन किया है: https://developers.google.com/maps/documentation/android/start मैंने पहले कभी एंड्रॉइड स्टूडियो का इस्तेमाल नहीं किया है और मुझे पूरी परियोजना / […]

ClassNotFoundException: क्लास "com.google.android.gms.ads.AdView" नहीं मिला

मैंने बहुत सारे शोध किए और यह कई प्रयोक्ताओं के लिए एक आम त्रुटि है, लेकिन बहुत अलग कारणों के लिए जिनमें से कोई मुझे मेरे लिए काम नहीं मिला मैं ला रहा हूँ java.lang.RuntimeException: Unable to start activity ComponentInfo{ […]/[…].activities.StartActivity}: android.view.InflateException: Binary XML file line #173: Error inflating class […].BannerAd […] Caused by: android.view.InflateException: […]

त्रुटि प्राप्त हो रही है: क्लास 'android.app.AppOpsManager' नहीं पायी जा सकती, जिसका उपयोग विधि com.google.android.gms.common.GooglePlayServicesUtil.zza

मुझे एपीआई स्तर से पुराने फोन के साथ फोन पर ऐप चलाने की कोशिश करते समय मुझे यह त्रुटि और प्रोग्राम क्रैश मिलता है। हालांकि एपीआई एपीआई स्तर के साथ फोन पर ठीक काम करता है 22. इसका कारण क्या हो सकता है? यहां मेरी निर्भरता है: dependencies { compile 'com.google.code.gson:gson:2.3' compile 'com.android.support:appcompat-v7:22.2.0' compile 'com.android.support:recyclerview-v7:+' […]

Google Play सेवाओं पर अपग्रेड करें: 9.0.0 त्रुटि को हल करने में विफल: com.google.android.gms: play-services-measurement: 9.0.0

मैंने अपने build.gradle फ़ाइल को से उन्नयन किया compile 'com.google.android.gms:play-services:8.4.0' सेवा मेरे compile 'com.google.android.gms:play-services:9.0.0' और अब मुझे यह त्रुटि मिल रही है कि मैं पहले नहीं मिल रहा था त्रुटि: हल करने में विफल: com.google.android.gms: play-services-measurement: 9.0.0

Google Play सेवाएं पुरानी हैं 3159100 की आवश्यकता है लेकिन पाया गया कि 3158130

एसडीके टूल में Google Play सेवाओं को संशोधन 9 (संस्करण 3159100) पर अपडेट कर दिया गया है, लेकिन Google Api (API 17) अभी भी संशोधन 3 है और इसलिए केवल Google Play Services संस्करण 3158130 शामिल है इस मुद्दे को कैसे हल करें ?? लॉगकैट संदेश Google Play सेवाएं पुरानी तारीख में हैं 3159100 की […]

संस्करण संघर्ष 8.4.0 को अपडेट कर रहा है

त्रुटि : कार्य निष्पादन के लिए विफल ': app: processDebugGoogleServices' कृपया संस्करण संघर्ष को Google-services प्लगइन के संस्करण अपडेट करके अपडेट करें (नवीनतम संस्करण के बारे में जानकारी यहां उपलब्ध है ) या com.google.android.gms का संस्करण 8.3.0 पर अपडेट कर रहा है। मैंने जो कुछ भी पाया है, मैंने किया है। dependencies { // This […]

Intellij IDEA 12 (और 13) में Google-Play- सेवाओं को आयात करना

मैं एक मौजूदा एंड्रॉइड प्रोजेक्ट में Google Play सेवाओं की लाइब्रेरी को आयात (और प्रयोग) करना चाहता हूं, लेकिन मैं एक निर्भरता समस्या होने के साथ संघर्ष कर रहा हूं। Google द्वारा लिखे गए सभी दस्तावेज एक्लिप्स पर आधारित हैं। हम इंटेलीज आईडीईए का उपयोग करते हैं मुझे पता है कि चीजें: मुझे पता है […]

दिलचस्प पोस्ट
मैं कैसे दो divs रखता हूँ जो एक ही ऊंचाई से एक तरफ है? ऊंचाई: 100% काम नहीं कर रहा है जब id में कोई डॉट शामिल होता है तो jquery के साथ आईडी द्वारा html नोड्स को कैसे चुनना है? जावा में टॉस्ट्रिंग विधि एक सरणी के लिए काम क्यों नहीं करती? आप web.xml में अपने <web-app> टैग्स में रूट संदर्भ कैसे निर्दिष्ट करते हैं? पायथन के लिए सर्वश्रेष्ठ अभ्यास कैसे एक सॉफ्टवेयर लाइसेंस कुंजी उत्पन्न और मान्य है? JQuery / Javascript का उपयोग करके पृष्ठ ताज़ा करने के किसी भी रूप को रोकें क्या यह व्यवहार में एसएचए टकराव की संभावना को नजरअंदाज करने के लिए सुरक्षित है? जावा 8 जेडीके का उपयोग कर स्ट्रीम को अस्थिर रूपांतरित करें एंड्रॉयड। टुकड़ा getActivity () कभी कभी अशक्त रिटर्न 2d सरणी एक डबल सूचक है? पीडीओ के साथ पंक्ति गिनती स्टैंड-अलोन जावा कोड फॉर्मेटर / इलफ़िफ़ॉर्मर / सुंदर प्रिंटर? आईफोन छवि खींच (तिरछा)